Monday 25th November 2019

Power Supply Issues with emergency power generator

Due to an issue with the cooling unit, our emergency power generator is currently unavailable. This is not an production issue right now, however it cannot start currently. A mobile emergency power generator is currently being connected to recover redundancy.

Update #1: Mobile emergency power generator is in place and connected, redundancy is back to n+1! As soon we have clearified the respective spare part availablility and a schedule for replacement, we will update this incident.

Update #2: In the meanwhile the delivery of the spare cooler part has been communicated and will take longer then expected. Therefor the mobile emergency power generator has been replaced with another one today (04.12.2019) Reduncany is still n+1, there is no customer impact right now.

Update #3: Spare parts have been mounted, all cabling has been restored, testing occured. Our own generator is back in operation and working.