Thursday 12th December 2019

Internet Uplink Issues with our VSE NET upstream

There seems to be a yet unknown issue with our VSE NET uplink. Therefor we have temporarily shut down this uplink. Investigation ongoing.

UPDATE - 09:19 UTC: VSE NET is stating they have issues with a fibre connection. RTO is expected for 5pm UTC.

UPDATE - 2019-12-13 08:39 UTC: The issue have been resolved, the uplink is up again.