Thursday 5th March 2020

Internet Uplink Issues with internet upstream

We are currently experiencing issues with our data center internet connectivity. Investigation ongoing...

UPDATE 09:31: Internet connectivity seems to be stable at the moment, but we are still monitoring the performance.

UPDATE 13:55: It seems the issues were the result of a half-broken optical transceiver. We have replaced the defective component, monitoring in progress...

UPDATE 06.03.2020 07:50: Performance is back to normal since we started to monitor it yesterday. The issues have been resolved.