Thursday 2nd April 2020

Internet Uplink Routing issues via VSE NET upstream

Between 15:00 CEST and 15:20 CEST we were experiencing routing issues via our VSE NET upstream, were the major part of our current traffic was passing through. We have temporarily shut down the BGP peering to VSE NET which resolved the issues.

UPDATE 16:09 CEST: VSE NET stated there were issues at DE-CIX, which affected their connectivity, and forwarded the statement from DE-CIX to us:

We just experienced an interconnection issue on our edge-node at FRA12, which caused packet loss over this Interconnect causing several flapping BGP sessions over our FRA exchange. Since 13:21 UTC, the interconnection is isolated and we are investigating with our vendor.

We apologize for any inconvenience caused.

UPDATE 17:05 CEST: We have reactivated our VSE NET upstream and currently experience no more issues. Therefor we consider this incident to be resolved.