Tuesday 7th April 2020

Internet Uplink Routing issues with VSE NET upstream

We are currently experiencing package loss via our VSE NET upstream.

UPDATE 20:25 CEST: We have temporarily shut down our VSE NET upstream, now the package loss has vanished, connections seem to be stable again. Further investigation ongoing...

UPDATE 08.04.2020: A erroreus 100G core link of VSE NET was causing the issues, it has been isolated yesterday evening. For now, all issues are gone and our BGP link to VSE NET is up again.